Dégradation de service/ Service degradation

Scheduled for Feb 24, 22:00 - 22:30 EST

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 19, 2026 - 15:14 EST

Scheduled

Bonjour,

Durant la période inidiquée, une intervention importante visant à améliorer les performances de l’infrastructure sera effectuée. Durant cette période, une légère dégradation du service pourrait être observée.

Merci de votre compréhension.


*********************************************************************************************************************

Hello,

During the time frame indicated, an important intervention to improve infrastructure performance will be carried out. During this period, a minor service degradation may be observed.


Thank you for your understanding.
Posted Feb 19, 2026 - 15:07 EST
This scheduled maintenance affects: ASTUS ELD.